Can't access new PM's

Information, announcements and questions, comments or feedback about this site
Post Reply
User avatar
Candace_66
Death Valley Resident
Posts: 949
Joined: Thu Feb 28, 2008 5:47 am
Location: Las Vegas

Can't access new PM's

Post by Candace_66 » Mon Sep 02, 2019 2:09 am

I apparently have two new PM's. But I can't get them to show up in my Inbox. See attached screenshot.

I've tried deleting some older messages, but that didn't help.

Does this have something to do with the recent spammer fix?

ImageCapture by Candace66, on Flickr

User avatar
Kauri
Grubstaker
Posts: 395
Joined: Wed Dec 01, 2010 9:17 am
Location: Northern CA
Contact:

Re: Can't access new PM's

Post by Kauri » Mon Sep 02, 2019 9:04 am

I'm having the same issue, and what worked for me was to delete all my PMs, then the new one will load. It appears one PM fills up the inbox (1 PM = 100% full). And my sent box only contains the most recent PM, the others have disappeared.
My trip reports, from Death Valley and beyond: http://kaurijacobphotography.yolasite.c ... eports.php

D.A. Wright
Death Valley Resident
Posts: 2300
Joined: Fri Jun 23, 2006 6:07 pm
Location: Nevada

Re: Can't access new PM's

Post by D.A. Wright » Mon Sep 02, 2019 4:46 pm

My inbox appears normal. I had two old PM threads, shows I still have lots of room left.
D.A. Wright
~When You Live in Nevada, "just down the road" is anywhere in the line of sight within the curvature of the earth.

Admin
Site Admin
Posts: 5
Joined: Thu Jun 22, 2006 11:57 pm
Location: Behind You
Contact:

Re: Can't access new PM's

Post by Admin » Mon Sep 02, 2019 6:49 pm

Candace_66 wrote:
Mon Sep 02, 2019 2:09 am
I apparently have two new PM's. But I can't get them to show up in my Inbox. See attached screenshot.

I've tried deleting some older messages, but that didn't help.

Does this have something to do with the recent spammer fix?

ImageCapture by Candace66, on Flickr
One setting seems to have overwritten others... let me know if it is fixed now?

User avatar
jacknv7
Grubstaker
Posts: 342
Joined: Fri Jun 23, 2006 12:04 am
Location: Quartzsite, AZ
Contact:

Re: Can't access new PM's

Post by jacknv7 » Mon Sep 02, 2019 8:55 pm

Hi Candace, One of those PMs might have mine that I sent a while back on Alice Springs. On my end it now looks like it went through. If it is lost let me know and I will resend it.

User avatar
Kauri
Grubstaker
Posts: 395
Joined: Wed Dec 01, 2010 9:17 am
Location: Northern CA
Contact:

Re: Can't access new PM's

Post by Kauri » Tue Sep 03, 2019 8:16 am

Admin wrote:
Mon Sep 02, 2019 6:49 pm
One setting seems to have overwritten others... let me know if it is fixed now?
It's fixed for me now, thank you!
My trip reports, from Death Valley and beyond: http://kaurijacobphotography.yolasite.c ... eports.php

User avatar
Death Valley Dazed
Death Valley Resident
Posts: 705
Joined: Tue Jun 30, 2015 7:24 pm
Location: Utah

Re: Can't access new PM's

Post by Death Valley Dazed » Wed Sep 11, 2019 8:09 pm

Kauri wrote:
Tue Sep 03, 2019 8:16 am
It's fixed for me now, thank you!
FYI and for what it's worth - I've not experienced any PM problems and they are currently working just fine.
Life begins in Death Valley

User avatar
Candace_66
Death Valley Resident
Posts: 949
Joined: Thu Feb 28, 2008 5:47 am
Location: Las Vegas

Re: Can't access new PM's

Post by Candace_66 » Wed Nov 13, 2019 9:36 pm

Mine is also working now, thanks!

Post Reply